Commit 73646117 authored by Federico Sismondi's avatar Federico Sismondi

Locked pytest version for testing to v3.9 as v3.10 introduces regression errors

parent 22e094a6
......@@ -215,7 +215,6 @@ install-python-dependencies: ## installs all py2 and py3 pip dependencies
@python -m pip -qq install ioppytest-agent
@echo "installing py3 submodule's dependencies..."
@python3 -m pip -qq install pytest
@python3 -m pip -qq install ioppytest-utils
@echo "installing py3 ioppytest's dependencies..."
......
pika==0.11.0
PyYAML==3.12
pytest==3.9.3
transitions==0.6.1
ioppytest-utils
ttproto
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment